Jak opravit chybu „Vyžaduje novější verzi iTunes“

Možná jste provedli aktualizaci na nejnovější iOS a rozhodli jste se, že je čas zálohovat pomocí iTunes na Macu nebo Windows PC. Dobře! Zálohování je zásadní pro náš digitální život a celkové zdraví našeho zařízení. Ale pak docela náhle a zcela neočekávaně váš počítač zobrazí zprávu: „Vyžaduje novější verzi iTunes.“ Co to sakra je? Minule jsem zálohoval, fungovalo to prostě dandy.

Nejedná se o příliš častou chybu, ale viděli jsme několik uživatelů, kteří požadovali vstup. Tento problém ovlivňuje uživatele zařízení iPhone i iPad. Mnoho lidí hlásí tento problém po aktualizaci na novou verzi iOS na svých zařízeních. Stává se to, když se pokusíte připojit iPad nebo iPhone k počítači s nainstalovaným iTunes. Při pokusu o synchronizaci pomocí softwaru ve vašem notebooku nebo PC se objeví tato nepříjemná zpráva.

„IPhone 6s nelze použít, protože vyžaduje novější verzi iTunes“ Nebo „iPad nelze použít, protože vyžaduje novější verzi iTunes.“

Je zajímavé, že nejvíce dráždivou částí tohoto problému je to, že váš počítač používá nejnovější verzi iTunes. Chcete-li se tohoto problému zbavit, je třeba učinit několik kroků.

Mac: Jak se zbavit iTunes a žádat o novější verzi

Krok 1: Ověřte verzi operačního systému

Zkontrolujte verzi mac OS nebo OS X, kterou aktuálně používáte. Ačkoli zpráva navrhuje upgradovat iTunes, devět z deseti případů zjistíme, že se uživatelé setkali s touto chybou, protože jejich operační systém není na jejich počítačích Mac nebo Macbook aktualizován. Chcete-li zkontrolovat verzi operačního systému Apple, stačí kliknout na nabídku Apple> O tomto počítači Mac.

Krok 2: Aktualizujte svůj operační systém

Upgradujte verzi systému MacOS nebo OS X pro Mac na nejnovější verzi použitelnou pro vaše zařízení. Udělejte to tak, že přejdete do App Store> Klikněte na Aktualizace na panelu nástrojů a poté nainstalujte všechny aktualizace.

Vezměte prosím na vědomí, že uživatelé Macu mají občas problémy s aktualizací svých operačních systémů. Lidé se staršími macy a macbooky mohou zejména zjistit, že jejich počítače nemohou instalovat nejnovější aktualizace pro macOS. Pokud máte podezření, že jste v této kategorii, podívejte se na web podpory Apple a podívejte se na specifikace počítačů Mac, které mohou používat nejnovější aktualizace pro Mac OS.

Krok 3: Aktualizujte iTunes

Ujistěte se, že ve skutečnosti používáte nejnovější iTunes, které jsou k dispozici pro vaše zařízení. Nejnovější verzi iTunes najdete na webu Apple. Tento odkaz poskytuje verzi pro Windows i Mac. Pokud nemáte nainstalovaný iTunes, můžete si jej odtud kdykoli stáhnout, pokud máte nový počítač.

Spropitné: Nastavte si iTunes tak, aby pomocí několika kliknutí automaticky stahovalo nejnovější dostupnou verzi. Otevřete iTunes> Klikněte na Předvolby…> Přejít na kartu Upřesnit, jak je znázorněno na obrázku níže, a nastavte ji tak, aby automaticky kontrolovala nové verze.

Jakmile upgradujete operační systém, zkuste synchronizovat pomocí iTunes. U většiny iFolk by nyní měl tento problém zmizet. Klíčem je vědět, že VY musíte svůj Mac aktualizovat, abyste mohli aktualizovat svůj iTunes. Pokud potřebujete další pomoc, dejte nám vědět v sekci komentářů níže.

Windows PC: Důležité informace o chybě vyžadují novější verzi iTunes

Mnoho čtenářů používá své počítače se systémem Windows k aktualizaci a zálohování svých telefonů iPhone a dalších zařízení iDevices. Bohužel iFolks s Windows tuto chybovou zprávu nešetří a často ji vidí při práci se staršími verzemi operačních systémů Microsoftu. Lidé mají zejména velké problémy s připojením iPhonů k Windows XP a Vista.

Oficiálně je iTunes 12.5.1 minimální verze, která upgraduje nebo obnovuje iOS 10 a Apple již nepodporuje XP nebo Vista. Někteří čtenáři však hlásí úspěch s aktualizací iPhonu a iPadu na iOS 10.0.1 nebo 10.0.2 a tvrdí, že jsou stále schopni synchronizace s iTunes 12.1.3.6. Apple vytvořil tuto verzi 12.1.3 iTunes pro iOS 9 a Vista, ale je kompatibilní s iOS 10.0.2 a Windows XP. A tento tip nefunguje u nejnovějších modelů iPhonů, včetně iPhone SE nebo 7.

Pamatujte, že jakékoli obnovení systému iOS10 vyžadují iTunes 12.5.1.21 a v důsledku toho potřebujete novější operační systém Windows. Pokud se vydáte touto cestou, musíte obnovit pomocí iCloud nebo přesunout zálohu iTunes 12.1.3.6 do počítače s novějším operačním systémem Windows (7 a dále).

Další špatnou zprávou je, že iPhony a iDevices se systémem iOS 10.2 a vyšším vyžadují alespoň Windows 7 nebo vyšší. Aktualizace na 10.2 zjevně přerušila veškerou zpětnou kompatibilitu s iTunes 12.1.3.6. Nejnovější verze iTunes a iOS pro vaše iDevices tedy nebudou fungovat ve Windows XP nebo Windows Vista. Omlouváme se; z bezpečnostních důvodů a z mnoha dalších důvodů známe spoustu vašich XP nebo Vista.

Co tedy majitelé Windows XP a Vista dělají?

V tomto okamžiku bohužel není nic jiného než upgradovat operační systém Windows. Vzhledem k tomu, že systémy XP a Vista nejsou podporovány, máte možnost upgradovat počítač alespoň na Windows 7 nebo použít iCloud k zálohování a obnovení.

Společnost Apple nabízí každému, kdo má zařízení iDevice, že navštíví obchod Apple a použije pro správu iTunes své počítače Mac. Musíte poskytnout svůj vlastní externí disk. Nebo další možností je zacházet s vašimi zařízeními iOS 10 jako samostatnými zařízeními a provádět všechny zálohy, obnovy atd. Prostřednictvím iCloud.

Pokud někdo ví o jiných řešeních, sdílejte prosím.Víme, že tato chyba ovlivňuje mnoho lidí při práci s iOS10 a Windows XP nebo Vista. Vaše rada je tedy oceněna a potřebná.

Poslední příspěvky